article

Pawel B. avatar image
Pawel B. Posted · · Michal N. edited ·

Preview of Auto-update for Security Gateway (ActiveGate) available

Note:
As of 30th of June of 2019 the submissions for this Preview have been closed.
Thank you for your participation.

--

If you are interested in enrolling into Preview for Active Gate component, please contact us at ag.au.eap@dynatrace.com.

Requirements:

- At least one Environment Active Gate (multi-tenant AGs are not yet supported), min version 1.153 installed on Linux

- At least 3GB of free disk space

- No AG plugins (aka remote plugins) installed

Looking forward to hear from you !

administrationactivegateinstallation
7 comments
10 |2000000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 50.0 MiB each and 250.0 MiB total.

An update - since 1.159 we are supporting multi-tenant ActiveGates.

Please check the details and register here.

0 Likes 0 · ·

I would just like to add that we have been in this EAP and it has been working great! Thank you!

2 Likes 2 · ·

Any rough estimate on when this will be GA?

IHAC not on the EAP asking for a rough date.

0 Likes 0 · ·

An update - since 1.161 we are supporting Cluster ActiveGates ion this EAP. Please check the details and register here.

GA is planned by the end of Q2.

0 Likes 0 · ·

Since 1.167 we are ready to support all ActiveGates running on Windows.
Please check the details and register here.

0 Likes 0 · ·

Has this gone GA yet?

0 Likes 0 · ·

Any update on GA date? Its been Q2 now

0 Likes 0 · ·

Article

Contributors

michal.nalezinski@dynatrace.com contributed to this article chris.thompson@dynatrace.com contributed to this article pawel.brzoska@dynatrace.com contributed to this article