question

Rajesh S. avatar image
Rajesh S. asked ·

Dynatrace UEM: XCode Plugin for IOS Hybrid App

Hello there, I am instrumenting an Hybrid IOS app for which I need to download the XCode. But On latest downloads section I am seeing the XCode version as 6.5.0.1289. However I am using Dynatrace 6.5.13.1014. I would like to know if mixing versions are okay in my case?

Also, How do I install this plugin in XCode?

Regards, Rajesh.

6.5uemjavascriptios
10 |2000000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 50.0 MiB each and 250.0 MiB total.

Rajesh S. avatar image
Rajesh S. answered ·

Okay, So I found out that this version works without any issue. Also the installation is simple with click next installer.

Once the plugin is installed, the Key names are automatically present in the drop down list.

Share
10 |2000000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 50.0 MiB each and 250.0 MiB total.

Rajesh S. avatar image
Rajesh S. answered ·

Also, I have noticed that the info.plist key names have been changed wrt earlier 63. version. Is that so? Just want to confirm.

Marking: @Andreas G. @Babar Q. @Florent D.

Share
10 |2000000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 50.0 MiB each and 250.0 MiB total.

Muhammad N. avatar image
Muhammad N. answered ·

Hi @Rajesh S.,

Can we talk via email ? I want to ask you about hybrid application instrument for iOS

I hope you can share your email, and then I will email you about my problem.

Thanks,

Share
10 |2000000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 50.0 MiB each and 250.0 MiB total.