question

Willie L. avatar image
Willie L. asked ·

Dynatrace AppMon Connect Fail

Hey there

I want to try using dynatrace appmon version 6.5

So I download from this URL https://files.dynatrace.com/downloads/OnPrem/dynaTrace/6.5/6.5.0.1289/dynatrace-full-6.5.0.1289-x86-64.msi

I download and installed success.

I enable the DT Server 、 Frondend Server 、 Collector Services.

But when i use client try to connect own dynatrace server, always refuse.(client and server on the same machine)

I check the FrontendServer Log , I saw something

something like untrusted certification .....

I installed 6.5 before.

The source was from the same url. It works untill now.

Anyway can solve this problem?

appmon6.5installationsecurityerrors
s-29343924.jpg (2.2 MiB)
10 |2000000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 50.0 MiB each and 250.0 MiB total.

1 Answer

Sebastian K. avatar image
Sebastian K. answered ·

Generally Dynatrace is using certificate for client and agent connection, it can be regenerated from client. I think it is possible that the one that is embedded in Dynatrace haze expired. Appmon 6.5 has been dropped from support (7.0 as well). Is it any reason why you still trying to install this version?

Sebastian

4 comments Share
10 |2000000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 50.0 MiB each and 250.0 MiB total.

Thanks your reply Sebastian

We use the 6.5 version want to upgrade to 7.0 or 7.1.

But my director wants me to try on my own environment first for test.

So I build a new one.... and i'll try to upgrade.

anyway to solve that?

0 Likes 0 · ·

Hi k,

If 6.2 version want to upgrade to 6.5 or other high version.

Does the agent need to reinstall?or it will upgrade automatically when it connect to the

new version collector?

B.R.

Dave.

0 Likes 0 · ·

Hello,

if you are upgrading dynatrace to newer version, agent will upgrade automatically after connect to collector (also upgraded) and restart. Installator has to be proceed for server and collectors (if they are acternal). You shuld also use migration tool.

About migrating to 7.2 (not direct but with steps), if you have agent bootstraps lower than 6.3, instalator will be needed also for agents because bootstrap has to be upgraded.

Sebastian

0 Likes 0 · ·